Back to overview
Degraded
Facebook Login is Unavailable
Jun 09 at 12:45am PDT
Affected services
Kitsu Website
Legacy API
GraphQL API
Resolved
Jun 09 at 05:47pm PDT
We have resolved issues with Facebook login
Affected services
Kitsu Website
Legacy API
GraphQL API
Created
Jun 09 at 12:45am PDT
We are working on resolving an issue with Facebook login at this time. To log into your account, please use your email and password for now. If you do not know your password, you can reset it. If you do not know your email, please contact our support at help@kitsu.io
Affected services
Kitsu Website
Legacy API
GraphQL API